Is my smart device compatible?

Smart device minimum requirements::
• Bluetooth 4.0
• Apple devices:
• iOS 8.0 or later
• Android devices:
• Android 4.4 or later